[jira] [Created] (ZEPPELIN-2668) Can't run pig interpreter in 0.7.2 docker image

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[jira] [Created] (ZEPPELIN-2668) Can't run pig interpreter in 0.7.2 docker image

JIRA jira@apache.org
Hoon Park created ZEPPELIN-2668:
-----------------------------------

             Summary: Can't run pig interpreter in 0.7.2 docker image
                 Key: ZEPPELIN-2668
                 URL: https://issues.apache.org/jira/browse/ZEPPELIN-2668
             Project: Zeppelin
          Issue Type: Improvement
    Affects Versions: 0.7.2
            Reporter: Hoon Park


{quote}

Mark Miller <[hidden email]>
5:27 AM (10 hours ago)

to users
Thanks, this is working pretty well for me on Ubuntu 16.  I can execute all of the spark, python and R code in the tutorial.

I can't run the pig tutorial, but I assume that's because the docker container doesn't include a hadoop environment.
{quote}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)
Loading...