[jira] [Created] (ZEPPELIN-2669) Can't run mahout interpreter in 0.7.2 docker image

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Created] (ZEPPELIN-2669) Can't run mahout interpreter in 0.7.2 docker image

JIRA jira@apache.org
Hoon Park created ZEPPELIN-2669:
-----------------------------------

             Summary: Can't run mahout interpreter in 0.7.2 docker image
                 Key: ZEPPELIN-2669
                 URL: https://issues.apache.org/jira/browse/ZEPPELIN-2669
             Project: Zeppelin
          Issue Type: Improvement
          Components: build, Interpreters
    Affects Versions: 0.7.2
            Reporter: Hoon Park


{quote}
Mark Miller <[hidden email]>
5:27 AM (10 hours ago)

I can't run the mahout code either, which surprised me.  I thought the "convenience paragraphs" were included to pull any required dependencies.

python: can't open file '../scripts/mahout/add_mahout.py': [Errno 2] No such file or directory

python: can't open file 'scripts/mahout/add_mahout_interpreters.py': [Errno 2] No such file or directory
{quote}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)